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MANAGEMENT OF EMAIL PRESENTATION 
Revised 1/02/09 

 
 
 
 
 
Prepared by Deb Smith, GCCCD IS Dept 
Content includes adaptations from: 
Microsoft, http://www.le.ac.uk/cc/cchelp/home/forward.html, Univ Cal Hastings College of the Law, and www.uncc.edu 

 

WHAT THIS WORKSHOP WILL COVER 
 What counts towards your storage allocation 

 Deleting and recovering email 

 Find the size of email and folders (folders on campus Outlook only) 

 Saving attachments 

 Storing email to Archive and Personal Folders (on campus Outlook only) 

 Organize email with subfolders, categories, and flags 

 Web Access email limitations 

 Forwarding email to a non-GCCCD email account 

 Find large messages 

 Using Search folders 

 Search for text in folder or email 

 Additional suggestions 
 
 
 
 

WHAT COUNTS TOWARDS YOUR STORAGE ALLOCATION? 
 

Deleted Items    Junk Email 
Inbox    Quarantine 
Outbox    Drafts 
Sent items   Any folders/subfolders you create IN your mailbox 
 
Personal and Archive folders do NOT count towards storage allocation. They are located on your 

hard drive. 
 
 

 

WEB EMAIL LIMITATIONS 
 
Can‘t create Archive or Personal Folders 
Search folders may not show 
Can‘t see size of folders, only individual email size 
Ability to create Rules is only available if using Internet Explorer 

  
 

 

http://www.le.ac.uk/cc/cchelp/home/forward.html
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DELETING EMAIL  
 
Remember to delete these items: 

When you send an e-mail, a copy of it is saved in your Sent Items folder. Don‘t forget to delete 
these Sent items from time to time. 
When you delete an e-mail it only gets moved to your Deleted Items folder.  Don‘t forget to empty 
your Deleted Items folder. 

 
To delete a lot of messages at a time: 

 Click to select the first message you want to delete 

 Hold down the Shift key, and select the last message you want to delete. This will select 
all the mail in between the two. Release the Shift key. Press the Delete key. 

Note: This will not work in Web Access if using a Mac 
 

In Web Access, you can see more messages at one time: 

 Click the Drop Down arrow next to Inbox on the top line and selecting Messages. 
This will show the messages on one line. 

 Click Options, under Messaging Options, Number of items to display per page, enter 
100  

 
Empty Deleted items all at once: 

Manually: Right-click the Deleted Items folder and click Empty "Deleted Items" Folder on the 
shortcut menu 

Automatically: On the Tools menu, click Options, and click the Other tab. Under General, 
check Empty the Deleted Items folder upon exiting. This will empty your Deleted 
items folder when you exit MS Outlook. 

Note - If you want to be notified before you empty the Deleted Items folder: 
On the Tools menu, select Options, select the Other tab, select Advanced Options, and then 

check ‗Warn before permanently deleting items‘ 
 
Recover items you've deleted: 

After you delete an item from your Deleted Items folder it is permanently deleted. However, for a 
limited time - approximately 7 days - you can recover a deleted item if you change your mind about 
deleting it. However, if you have used the Shift-Delete option to permanently delete your email, it 
CANNOT be recovered. 
 
From on campus Outlook: 

 Select the Deleted items folder 

 On the Tools menu, select Recover Deleted Items…, 

 In the Recover Deleted Items dialog box, select the item you want to recover. Hold down 
CTRL or SHIFT to select multiple items.  

 Note  If the item you want to recover isn't there, it's likely that the recovery time has expired 
for that item. 

 To return the selected items to your Deleted Items folder, click Recover Selected Items 
button on the toolbar, or click the Delete button to permanently destroy the items.  

 
From Web Access: 

 Select your Deleted Items folder from the Navigation Pane, and then click Recover Deleted 

Items on the toolbar. 

 In the Recover Deleted Items dialog box, select the item you want to recover. Hold down 
CTRL or SHIFT to select multiple items.  

 Note  If the item you want to recover isn't there, it's likely that the recovery time has expired 
for that item. 

 To return the selected items to your Deleted Items folder, click Recover on the toolbar, or 
click Permanently Delete to permanently destroy the items.  
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Example: 

 

Your mailbox has exceeded one or more size limits set by your 

administrator. 

Your mailbox size is 52629 KB. 

Mailbox size limits: 

 You will receive a warning when your mailbox reaches 

50000 KB. 

FIND THE SIZE OF EMAIL 
 

If you get a ‗Your mailbox is over its size limit‘ message from System Administrator, the message 
will state the current size and the warning limit. 
 
 
 
 
 
 

 
 
 
 

Size of individual email 

 If you cannot see the Size field in MS Outlook, you might need to change the Reading Pane 
view of the mailbox.  Click on View, Reading Pane (in Web Access, click the reading Pane 
down arrow), and choose the option Bottom or Off.   

 If the mailbox view changes, but you are still not able to see the Size heading, you will need 
to add the field: 

In Outlook on campus: 
o Outlook 2003: Select View menu, Arrange by, Current View, Customize Current 

View, select Fields Button  
 
 
 

o To add the Size field, first select Size in the left box so that it is highlighted in blue, 
and then click the Add -> button to move it to the box on the right. You can change 
the order that fields are listed by selecting a field and then choosing Move Up or 
Move Down. Click OK.  

 
In Web Access: 
o Click the down arrow in the header next to ―Two-Line View‖. Select ―Messages‖. 

 
The size will be listed as MB or KB. 1 MB = 1000 KB, so if a message says 3 MB then it is 3000 KB.   

 

Size of folders (this is available from on campus Outlook only- not Web Access) 

To see the size of your mailbox and its subfolders, select Tools, Mailbox Cleanup…, select View 
Mailbox Size. As a rule of thumb, try to keep the Total Size (including subfolders) below 50000. 
Check the subfolders to find those with a large size. 
 

 

Outlook 2007: Select View menu, Current View, Customize Current 

View, select Fields Button 
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SAVE ATTACHMENTS TO ANOTHER LOCATION  
 
Step 1 - Clearing/saving attachments:  

 Open the message with an attachment, right mouse click on the attachment, select 'Save As'.  

 Select the local drive and folder where the attachment should be saved, usually on your C: 
drive. Give it a name that will help you remember its contents and context. Click Save. 

 The attachment is now saved on your computer and can be removed from the message.  
 

Step 2 - In Outlook on campus: 
o Select the attachment and press the Delete key on the keyboard OR right click the 

attachment and select Remove. 
o Select File menu, Close. When prompted "Do you want to save changes?" click on Yes.  
o After you've saved the attachment, you can delete or archive the message.  

 
In Web Access: 
o If you don‘t need the message anymore, delete the email 
o If you need the message, forward it to yourself – but before sending it, click on the 

Attachments button, select the attachment, and click Remove. This will resend the 
message without the attachment so you can delete the original. 

 
 
 

USING ARCHIVE / PERSONAL FOLDERS (not available in Web Access) 
  

 
IMPORTANT: When you store information in an Archive or Personal Folder file on your own computer, 
you'll only be able to read it on that computer. These folders are NOT backed up on the server. 
 
 
There are a couple basic differences between an Archive folder and a Personal Folder:  

 

Archive Folder Personal Folder 

 
Archive folders copy the structure of your 
mailbox. 

There are two ways to archive: You can let 
Outlook automatically archive messages at 
regular intervals, or you can archive at times 
that you specify. The catch with AutoArchive is 
that it doesn't simply archive stuff, it can also 
delete it. If you want to keep everything, you 
should adjust your AutoArchive settings 
accordingly. 

You can only have one Archive file unless you 
rename the first before creating the second 
(otherwise the original will be overwritten) 
 

 
If you want to control how you archive specific 
messages, Personal Folders are manual 
archive folders. They let you design your own 
filing system and put items anywhere you 
choose. For example, you could create a 
Personal Folders file (PST) for all messages 
having to do with a specific class or project.  
 
To move items to a Personal Folder, just click 
and drag it to the folder you want to store it in. 
 
In contrast, archived messages always reflect 
the folder structure of your mailbox. 
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Archiving Email (adapted from Microsoft instructions) 
There is an Outlook feature called AutoArchive that you can use to set up a schedule for 
archiving multiple folders at the same time at set intervals. If you want, you can have separate 
archive files for individual folders. 

The first time AutoArchive runs, Outlook creates the archive file automatically in the following 
location: C:\Documents and Settings\yourusername \Local Settings\Application Data\Microsoft\Outlook\Archive.pst  

To set up your Archive Folder: 
On the Menu bar, click File, Archive 
Select Archive all folders OR select an individual folder to archive 
Choose a date, click OK 

 
To change the AutoArchive settings: 

On the Menu Bar, click Tools, Options, click the Other tab, and click AutoArchive. 
 
Some terminology: 
Old items are those that reach the archiving age you specify, and may include such 

things as the original e-mail you received with the goals for a project you're assigned 
to. AutoArchive can delete or archive old items to an archive file. 

Expired items are mail and meeting items whose content is no longer valid after a 
certain date, such as a meeting you had four months ago that still appears on your 
calendar. Although an expiration date is optional, you can define it at the time you 
create the item or at a later date. When the item expires, it's unavailable and has a 
strike-out mark through it. AutoArchive can permanently delete expired items. 

 
Manual Archive: 

If you prefer to archive manually, uncheck the Run AutoArchive every __ days. 
Whenever you want to archive, click Archive on the File menu, and scroll to select a 
folder.  
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Archiving only the Sent Folder items: 

Keeping the messages you send can be a useful way to track who said what to whom. 
But, you don't necessarily need to keep this kind of record in your mailbox—which is 
where a copy of the messages that you send are stored (Sent Items) unless you archive 
them. 

To specify individual folder archive settings for AutoArchive, right-click the Sent Items 
folder, click Properties, and select the AutoArchive tab. Select or clear the Archive this 
folder using these settings check box and specify how often that you want AutoArchive 
to clean out items. 

 
Run AutoArchive at any time: 

On the Tools menu, click Mailbox Cleanup. Click AutoArchive. 
 
 
 
 

Using Personal Folders 

 
Create a new Personal Folder data file and move or copy items to it   

1. On the File menu, point to New, and then click Outlook Data File.  
2. To create a Microsoft Outlook Personal Folders file (.pst), click OK.  
3. In the File name box, type a name for the file or accept the default name, then click OK.  
4. In the Name box, type a display name for the .pst folder.  
5. Select any other options you want, and then click OK.  

The name of the folder associated with the data file appears in the Folder List. By default, the 
folder will be called Personal Folders. 

6. Drag any item from your current folders to the new folder. Press CTRL while dragging to 
copy items instead of moving them.  

Personal Folders can only be viewed on the computer where they are stored. 
 
Each Personal Folder can store almost 2GB. 
To create subfolders to organize messages in logical categories:  
Under your main Personal Folder, right click on the Personal Folder name and select New Folder. 
Type the name for the new subfolder. Under ‗Select where to place the folder‘, click on the main 
Personal Folder. Click OK 
 
 
Check Outlook Help for additional information on these topics: 
Using the Microsoft Outlook Personal Folders Backup tool 
File or archive your e-mail on your own computer 

 

Location of Personal Folder files to back up: Personal and Archive folders are both saved with 
a .pst extension. They are located on your hard drive under C:\Documents and 
Settings\firstname.lastname\Local Settings\Application Data\Microsoft\Outlook. 

 
 

javascript:AlterAllDivs('none');
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ORGANIZE EMAIL 
 

Using flags to organize messages by priority or importance, or for follow up, sorting by flags: 
Outlook 2003: Right click on the email you want to flag. Select the flag color. Click on the 
flag header button (Sort by: Flag Status) in your header bar 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Create subfolders under your Inbox to keep messages in a group 

 
 
 

FORWARDING EMAIL (directed to a non-GCCCD email account) 
 
 
Forwarding From Outlook on campus  
Adapted from Microsoft 
 
You can setup your email to auto forward to a non-GCCCD account such as Yahoo, Hotmail, or Gmail. 
IMPORTANT: You need to continue to manage your Mailbox if messages are not deleted when they are 

forwarded. Otherwise, it will stop sending when it goes over the size limit. 

Automatically forward all incoming messages to another e-mail account: 

1. Click on the Inbox 
2. On the Tools menu, click Rules and Alerts. 

  

3. Click New Rule.  
4. Click Start from a blank rule.  
5. Outlook 2003: Under Step 1: Select when messages should be checked, click Check 

messages when they arrive, and then click Next.  

 

6. Under Step 1: Select condition(s): 
a. If you want ALL mail forwarded – Do not select any conditions, it is the same as 

selecting all conditions. 
b. If you want SPECIFIC mail forwarded - Select the check box next to each condition that 

you want the incoming message to match. Then under Step 2: Edit the rule description, 
click the underlined value that corresponds to the condition, and then select or type the 
necessary information.  

7. Click Next. 

Outlook 2007: 
If you only need one flag color, continue to use flags.  
 
If you would like to organize several groups, use Categorize. 

 Click Edit, Categorize, All Categories, New. Enter the 
category name and choose a color.  

 To assign a category to an email, right click on the email 
and select Categorize and the category you want. 

 To sort by Category, click on the category header button in 
your header bar. (If the header doesn‘t show, select View 
menu, Current View, Customize Current View, select 
Fields Button, and add Categorize. 

 

Outlook 2007: Under Start from a blank rule, click Check messages when they arrive 

Outlook 2007: Select the E-mail Rules tab  
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8. Under Step 1: Select action(s), select the forward it to people or distribution list check box. 
You can also select permanently delete it, but you will have no way of retrieving it later. 

PERMANENTLY DELETE IT: If you do NOT select this option, you will need to 
periodically login to your GCCCD account and delete email to prevent reaching your 
storage limits. Should you reach your limit, you will be prohibited from sending/forwarding 
email. You will receive a warning message through your GCCCD email when you are 
getting close to your limits. 

9. Under Step 2: Edit the rule description, click people or distribution list.  
10. In the box under Specify whom to forward messages to: type the email address you want 

items to forward to, then click OK.  
11. Click Next twice.  
12. Under Step 1: Specify a name for this rule, type a name.  

a. The check box for Turn on this rule should already be selected. If it is not, select it.  
b. If you want to run this rule on the messages that are already in your folders, select the 

Run this rule now on messages already in "Inbox" check box. 
13. Click Finish.  

PASSWORD CHANGES: You will periodically receive a message through your GCCCD email 
to change your password. When you receive the message, you will need to login to your 
GCCCD account and change the password.  
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Forwarding From Outlook Web Access 
 

Setting a Forward Address in Outlook Web Access  
Content adapted from http://www.le.ac.uk/cc/cchelp/home/forward.html 
 

IMPORTANT: Rules are NOT accessible from browsers other than Internet Explorer 

Follow the instructions below to set a forward email address for your GCCCD mail when using Outlook 
Web Access. 

 Go to http://mail.gcccd.edu and login to your Webmail account with your GCCCD username 
and password. 

 Click on the Rules button on the left hand side of the Outook Web Access window. 

 

  

 The "Rules" window opens and it will list any rules you have already created.  

 

  

 Click on the New... button at the top of this window  
 
 
 
 
 
 
 
 
 
 
 
 

http://www.le.ac.uk/cc/cchelp/home/forward.html
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The "Edit Rule" window opens similar to the following: 
 

 

  

 To set up a forward address enter a name in the "Rule Name" field. 

 Leave the section “When a message arrives” blank to forward ALL email. 

 Under "Then" select the Forward it to option and enter the address you want your email to 
be sent to. 

 IMPORTANT Uncheck or Check “Keep a copy in my Inbox” 
 

If you UNCHECK the box  “Keep a copy in my Inbox” 
1. PASSWORD CHANGES: You will periodically receive a message through your 

GCCCD email to change your password. When you receive the message, you will 
need to login to your GCCCD account and change the password.  

 
If you CHECK the box  “Keep a copy in my Inbox” 

1. PASSWORD CHANGES: You will periodically receive a message through your 
GCCCD email to change your password. When you receive the message, you will 
need to login to your GCCCD account and change the password.  

 
2. DELETION of EMAIL: You will need to periodically login to your GCCCD account 

and delete email to prevent reaching your storage limits. Should you reach your 
limit, you will be prohibited from sending/forwarding email. You will receive a 
warning message through your GCCCD email when you are getting close to your 
limits. 

 

    Finally click on the Save and Close option to save your new rule for autoforwarding your 
email. 
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FIND LARGE MESSAGES (on campus) 
 
Group messages by size 

Select your Inbox (or in any other folder that stores e-mail messages). On the View 
menu, select Arrange By. Make sure Show in Groups is selected. Then on the same 
View, Arrange By menu, select Size.  
 
Your messages will be sorted into groups such as Huge (1-5 MB), Very Large (500 KB-1 
MB), Large (100-500 KB), Medium (25-100 KB), Small (10 - 25 KB), and Tiny (< 10 KB). 
 
 
  

  

USING SEARCH FOLDERS IN OUTLOOK 2003 
Adapted from www.uncc.edu, prepared by Judy Freed 

 
Search Folders represent a new interface for Outlook‘s Advanced Find feature.  Search folders can only 
display mail items.  By default, Outlook contains three Search folders – Unread Mail, Followup, and Large 
Mail, but you can create additional folders as needed. 
 
 A Search folder is a virtual folder that contains ―pointers‖ (or shortcuts) to existing email 

messages.  Therefore, if you delete or change a message in a search folder, you are actually 
changing or deleting the original message. 

 If a Search folder displays in italics, it means the Search for items for the folder has not yet been 
activated.  To activate the search, click on the folder. 

 
Notes for Web Access users: 

You cannot create or modify a Search folder from Web Access. 
If you use Outlook Web Access, you can still see your Search Folders if you create or 
modify Search Folders when you are using regular Outlook with Cached Exchange Mode 
turned off. 

To turn Cached Exchange Mode off: 
On the Tools menu, select E-Mail Accounts, select View or change 
existing e-mail accounts, click Next.  
In the Outlook processes e-mail for these accounts in the following 
order list, select the Exchange Server e-mail account, and click Change.  
Under Microsoft Exchange Server, uncheck Use Cached Exchange Mode.  
Click next, click Finish. Close Outlook and reopen it.  

Create or modify any Search Folder you want to view from Outlook Web Access.  
Open Microsoft Internet Explorer, and then log on to your Outlook Web Access.  
In the folder view, open Search Folders.  

 
 
 
Creating A Search Folder 
Right click on ―Search Folders‖ and select ―New Search Folder‖ from the shortcut menu. 
The Search Folders dialog box displays.  In this case, we are going to create a Search Folder for office 
newsletters.  
 
Select the criteria for the search. In this case, click on ―Mail with Specific Words‖ 
 

http://www.uncc.edu,/
mailto:jtfreed@email.uncc.edu?subject=Outlook%202003
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Click Choose. In the Search Text box, type the search text, then click Add.   
You have a choice of searching your personal folders or Inbox.  In this case, select Personal Folders. 
Click OK. 

 

 
Click OK to exit all dialog boxes.   
The Search folder displays the results of the search sorted by folder. 
 

 
 

Note: Remember, these are not copies of messages, but pointers to actual messages, so that if you 

make any changes to messages in the Search folder, the original message is affected. 

 
To Delete a Search folder: right click on the folder and select Delete.  Because the folder contains only 
pointers to email messages, the original email messages are not deleted. 
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SEARCH FOR TEXT IN A FOLDER OR EMAIL 
Adapted from Univ Cal Hastings College of the Law web site 
 

In Outlook Web Access 
Highlight the folder before searching. You can search in messages by clicking on the icon 
of a magnifying glass on the button bar.  Fill in the information for the search and click 
Find Now to start the search. 

 
 

 
 
In Outlook on campus 

Highlight the folder before searching.  
Outlook 2003: Go to the menu bar and select Tools> Find > Advanced Find.  

 
 
 
If you want to search several folders, click on the Browse button and you can select one 
or more folders to search. Click Okay to save your selections and return to the main 
window.  
 
Fill in the box that says "Search for the word(s):". In the drop-down box underneath select 
whether you want to look in "subject field only" or "subject field and message body" or 
"frequently used text fields."  You can also choose to search in "From..." or "Sent To..." 
field only.  
The Advanced Find window has other more elaborate search filters on the More Choices 
and Advanced tabs.  
 
Click the Find Now button to start the search. 
 

 
Additional Suggestions  

 Use Blackboard  
o Drop Box for student assignment submission instead of email 
o Messages for contacting students instead of email (make sure you tell students to look 

for messages 

 Use POP email at home (ie: set up Outlook Express) 
 
 

Outlook 2007:  
Go to the menu bar and select Tools> Instant Search > Advanced Find. 


